Why is there no audio output from my VM when using PCoIP?
Scenario
There is no audio output from my VM when using PCoIP despite the fact that an audio device is selected.
Causes
- The wrong playback device has been selected. This can sometimes occur inadvertently when changes are made to the host.
- The wrong speaker setup is selected in the OS.
Resolution
To use audio in a PCoIP session make sure that the HP Anyware Virtual Audio Driver is selected in the Playback tab of the Control Panel > Sound dialog box.
Also check that the correct speaker setup is selected. Sometimes selecting speakers instead headphones or vice versa can prevent audio output from occurring even though everything else is correctly configured.
Note: For Cloud Access Software the PCoIP audio device is installed by default. Other software may install it's own driver and change the default.
Related Articles
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- How do I determine and update the Teradici Audio Driver Version?