Why is my 802.1x configuration failing on my older network?
Scenario 1
In an environment that contains legacy network equipment, after setting up 802.1x, initial authentication fails. The authentication switch does not respond to any of the EAP-TLS request packets from the PCoIP Zero Client.
Cause
Some legacy network devices do not recognize EAP v2 from PCoIP Zero Clients and expect to receive EAP v1.
Resolution/Workaround
Upgrade to FW 4.1 or later and enable legacy support in the PCoIP Zero Client AWI. Also, consider upgrading legacy network devices.
Scenario 2
In an environment containing legacy network equipment, seamless re-authentication requests for the PCoIP Zero Clients would sporadically (sometimes permanently) fail and the PCoIP Zero Client would lose network connectivity.
Cause
Legacy equipment requesting re-authorization, was asking for full-authorization and the PCoIP Zero Clients were attempting to perform fast authorization.
Resolution/Workaround
Upgrade to FW 4.1 or later and enable legacy support in the PCoIP Zero Client AWI. Also, consider upgrading legacy network devices.
Pertains to:
- PCoIP Zero Client 5.0.0
- PCoIP Zero Client 5.0.2
- PCoIP Zero Client 5.1.0
- PCoIP Zero Client 5.1.1
- PCoIP Zero Client 5.2.0
- PCoIP Zero Client 5.2.1
- PCoIP Zero Client 5.2.2
- PCoIP Zero Client 5.3.0
- PCoIP Zero Client 5.4.0
- PCoIP Zero Client 5.4.1
- PCoIP Zero Client 5.5.0
- PCoIP Zero Client 5.5.1
- PCoIP Zero Client 6.0.0
- PCoIP Zero Client 4.0.2
- PCoIP Zero Client 4.0.3
- PCoIP Zero Client 4.1.0
- PCoIP Zero Client 4.1.1
- PCoIP Zero Client 4.1.2
- PCoIP Zero Client 4.2.0
- PCoIP Zero Client 4.5.0
- PCoIP Zero Client 4.5.1
- PCoIP Zero Client 4.6.0
- PCoIP Zero Client 4.7.0
- PCoIP Zero Client 4.7.1
- PCoIP Zero Client 4.8.0
- PCoIP Zero Client 4.8.1
- PCoIP Zero Client 4.8.2