What does "Could not send message to FNE license server" mean?
Problem
The PCoIP Graphics Agent for Windows or PCoIP Standard Agent for Windows fails to register to the cloud licensing server or your PCoIP session disconnects shortly after connect.
Symptoms
When trying to register the host to a cloud license server you recieve these error messages:
Unable to reach the cloud license service. Please ensure 'https://teradici.compliance.flexnetoperations.com' is accessible from this system.
When trying to start a new PCoIP session, your session disconnects a few seconds after it first starts. Inside the PCoIP Agent logs you find the following error messge:
AGENT :Exception caught while returning FNE capability: Could not send message to FNE license server. [1,7e1,2,0[74000008,7,110001f3]] Generic communications error. [1,7e1,2,0[75000001,7,30010255]] General data transfer failure. Couldn't connect to server
AGENT :Failed to send request: Could not send message to FNE license server. [1,7e1,2,0[74000008,7,110001f3]] Generic communications error. [1,7e1,2,0[75000001,7,30010255]] General data transfer failure. Couldn't connect to server
Cause
Traffic to https://teradici.compliance.flexnetoperations.com/instances/MYLICENSESERVER/request is being blocked. This has been caused by:
- Firewall programs on the workstation blocking communcation
- Firewall on the corporate network blocking communication
- Internet proxy servers not allowing the connection
Resolution
Ensure communication is Port 443 is open to https://teradici.compliance.flexnetoperations.com/instances/MYLICENSESERVER/request