No audio when using Unified Communications with a USB headset
Problem
Some users have reported no audio when using Unified Communications solution in firmware 4.7.0, they can only hear the ring of the incoming call and when the call is answered there is no Rx/Tx audio.
Cause
This issue has been tracked down to the USB device being bridged. The USB headset must be Locally Connected and not Bridged in order to work correctly when using the BRIA softphone.
Resolution
To determine if your USB device is Bridged or Locally Connected log into the Administrator Web Interface (AWI) of the zero client and under the Info tab select Attached Devices. In this screen you will see how each USB device is terminated.
To change the termination of a USB device log into the Administrator Web Interface (AWI) of the zero client and under the Permissions tab select USB and check under Bridged Devices.
More info on Bridging USB devices can be found in the PCoIP Zero Client Administrator Guide
Pertains to:
- PCoIP Zero Client 4.7.0